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About...
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About eBeam Education Suite
Version 2.2

eBeam Education Suite is made up of eBeam Scrapbook, the eBeam Tool Palette and
eBeam Home. eBeam Education Suite makes it easy to develop, organize and communicate
classroom information. It includes software applications that allow you to annotate lessons
on-the-fly, create and save multi-page brainstorm sessions and mark up content from
outside applications. eBeam Education Suite is easy to set up and intuitive to use, creating a
fun learning environment for students and teachers, and enhancing the impact of every
lesson plan.

eBeam Scrapbook is a powerful resource that can be used to create lessons, store
annotations and enliven curriculum material. 

The eBeam Tool Palette provides quick access to important tools that can be used as a part
of Scrapbook, in conjunction with your every day applications or to annotate over your entire
desktop. The tools in the eBeam Tool Palette change depending on the environment that you
are working in.

eBeam Home works on top of Scrapbook. It creates a centralized shortcut to the most
commonly used resources, making the eBeam Education Suite an even more integral part of
everyday teaching resources.

Copyright  2011 Luidia, Inc. 
All rights reserved.

The publications included w ith the interactive product are protected by copyright, and all rights are reserved. No part
of it may be reproduced or transmitted in any form or by any means for any purpose without express prior written
consent from Luidia, except as expressly permitted herein. Information in this document is subject to change without
notice and does not represent a commitment on the part of Luidia.

The software described in this publication is furnished under license and may only be used or copied in accordance
with the terms of such license. 

Portions of the Scrapbook Gallery ©2011 Luidia, Inc. All Rights Reserved.

Portions of the Scrapbook Gallery ©2005 Mythic Wave Productions, Inc. All Rights Reserved.

2.2
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Minimum System Requirements
 Mac OS X 10.5 or higher.

 1.42 GHz G4 PowerPC

 1 GB RAM

 120 MB available hard drive space

 CD-ROM drive or Internet connection (for software installation)

 Internet connection (for participating in shared meetings) 

 One available USB port or Bluetooth connection

 Digital projector attached to computer
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System Setup
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System Setup
eBeam Classic Setup
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The Interactive Stylus
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eBeam Classic
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eBeam Classic Setup

The following describes a typical setup for the eBeam USB or Bluetooth Wireless receivers
and related hardware. 

Connect your projector to your computer.

Turn on your projector and align/focus the image on the board.

Connect the eBeam USB cable to your eBeam receiver.

Attach the eBeam receiver mounting bracket to the board.

The eBeam package contains the following receiver mounting options.

 Suction cups
 Command adhesive
 Magnetic mounting brackets
The eBeam receiver is pre-attached to the suction cup mounting
bracket. To detach any of the mounting brackets from the eBeam
receiver, position thumbs at bottom corners of the bracket and push
up; the bracket should easily snap off. 

To secure brackets to the receiver, position the desired bracket over
the back of the receiver and snap it into place. To permanently fasten
the receiver, use the clear mounting bracket -- the one without suction
cups. Fasten the receiver to the mounting surface through the holes in
the clear mounting bracket. 
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Install the AA battery in your eBeam Stylus.

Connect the eBeam USB cable to your computer USB port.

Insert the eBeam software CD and install.

For additional information on seting up Bluetooth on your computer,
see Bluetooth Wireless Configuration.

Launch the eBeam software and calibrate the system.

Finished! 
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eBeam Edge(TM)
Help Main Page

eBeam Edge(TM) Setup

This section demonstrates the quick setup instructions for the eBeam Edge(TM) receiver. The
most updated eBeam Edge information can be found under the Products tab at http://www.
e-beam.com.

Connect your projector to your computer.

Turn on your projector and align/focus the image on the board.

Connect the eBeam USB cable to your eBeam receiver.

Peel the Command Adhesive backing from the receiver.

Hold the receiver and prepare to place it carefully in the indicated
location.
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Place the receiver so that it is centered vertically on the board and
parallel to the frame.

Press the receiver firmly against the board for best adhesion.

Install the AAA battery in your eBeam Stylus.

Connect the eBeam USB cable to your computer USB port.

Insert the eBeam software CD and install.

Launch the eBeam software and calibrate the system.
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Finished! 
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The Interactive Stylus
Help Main Page

The Interactive Stylus
The Interactive Stylus was created specifically for use with the projection system. The
Interactive Stylus behaves exactly like a mouse attached to your computer.

Model 303 Model 305

The following table shows the different components of the Interactive Stylus and what those
components do.

Model 303 Model 305

Men
u

Butt
on

The Menu Button is the equivalent of the
Control-click action of your mouse. 

Sho
w/Hi

de
Inter
activ

e
Tool

s
Butt
on

The Show/Hide Interactive Tools
Button shows/hides the current Tool
Palette.

Pen
Tip

The Pen Tip performs the same action as a
click button on your mouse.

Batt
ery
Cap

The battery cap unscrews counter-
clockwise to allow you to insert or replace
the AA battery (Model 303) or AAA battery
(Model 305). 
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Bluetooth Wireless Configuration
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Bluetooth Wireless Configuration
When you are using a Bluetooth interactive receiver, the first thing you need to do is to
establish a connection between the receiver and your computer. To establish a connection,
your computer must have built-in Bluetooth or you need to be using a Bluetooth adaptor.
Refer to the Apple Support website for more information. The Bluetooth-enabled eBeam
Edge is supported only on Mac OS X 10.5 or higher at this time. 

See System Setup to confirm which eBeam receiver you are working with.

 eBeam Classic Configuration

 eBeam Edge Configuration

eBeam Classic Configuration
The following will help you set up your Bluetooth enabled eBeam System 3 on your Mac.

1. Make sure your Bluetooth hardware is connected to your computer, and your eBeam
Classic has power. If you are using your computer's built-in Bluetooth, confirm that
it is turned by going to Bluetooth: On from the Bluetooth Icon in the Mac Menu
Bar.

2. Select Set Up Bluetooth Device from the Bluetooth Icon in the Mac Menu Bar and
the Bluetooth Setup Assistant dialog box will open.

3. From the Bluetooth Setup Assistant dialog box, select your interactive receiver (the
default name is generally eBeam [xxxxxx]). The type will be detected as Peripheral.
Click the Continue button.

4. Select the Passcode Options button and a new floating window will appear. 

5.  Choose Use a Specific Passcode, enter 1234 and select OK.

6. You will be directed to the original Bluetooth Setup Assistant dialog box.  Click 
Continue.

7. At the final screen select the Quit button.

Your interactive software has now established a connection with your Bluetooth receiver.

eBeam Edge Configuration
The following will help you set up your Bluetooth enabled eBeam Edge on your Mac.

1) Plug your eBeam receiver into the power adapter, and plug the adapter into a power
outlet. Confirm that the light on your receiver is glowing blue.

2) Select System Preferences from the Apple Menu in the Mac Menu Bar and click
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Bluetooth.

3) Verify that On and Discoverable are checked.

4) If your device is not displayed, select “Set Up New Device” / “+”. 

5) Highlight your Bluetooth-enabled eBeam device and click Continue. (Your device will
be called eBeam-“XXXX”).

6) Quit the Bluetooth setup and verify that the glowing light on your eBeam receiver
flashes four times. Your setup is complete.
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Your Receiver is Not Detected
Help Main Page

Your Receiver is Not Detected 

Each time you launch the software, it will attempt to connect to your interactive receiver. 

When the software does not detect a receiver, it opens a detection dialog box. If your
interactive receiver is not detected:

 Make sure that the hardware is properly set up, powered up and connected to your
computer. See System Setup and Bluetooth Wireless Configuration. 

 Is the correct connection established? You can specify the type of connection in eBeam
Education Preferences > Hardware Settings. If Autodetect is selected, change the
settings  to match the type of connection you are using, click Detect and try the
connection again.

 If you're attempting to connect your receiver through Bluetooth, plug the USB cable
directly into the computer instead and then click Search Again from the Welcome
dialog box.

The detection dialog box allows you to do the following:

Button Description

Bluetooth
Setup

Opens the Bluetooth Wireless Configuration. This gives you instructions
on how to set up your Bluetooth enabled receiver. 

Search Again Searches all available ports for an interactive receiver.

Cancel Use this button if you do not have an interactive receiver but wish to join
a meeting.

Note: Many advanced features of the interactive software are available only when an
interactive receiver is detected by the software. 

 



p20

© 2011 Luidia, Incorporated

Calibration
Help Main Page

Calibration

When you start eBeam Education Suite, you will be prompted to calibrate if you have not
calibrated previously. Always perform the calibration step unless you are certain the
projector and the interactive receiver have not been moved since the last use. 

To calibrate:

1. Set up your system as shown in System Setup.
2. When prompted to calibrate, select Yes.
You can also select Calibrate Interactive Area from the eBeam Education menu.
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eBeam Education Menu on the Mac Menu Bar 
Help Main Page

eBeam Education Menu on the Mac Menu Bar
When eBeam Education is running, its icon appears in the Macintosh menu bar at the top of
your screen.

Select the icon to access the following menu options:

Menu Item Description

eBeam Tool
Palette

Shows/hides the eBeam Tool Palette.

Scrapbook Opens Scrapbook.

Calibrate
Interactive Area

Initiates the calibration. The receiver must be detected by the software before calibration can
begin. 

Detect
System/Release
System

If no receiver is detected, it attempts to discover the receiver. If a receiver is detected, it
attempts to release connection to the receiver. 

Preferences Opens the eBeam Education Preferences box. 

About eBeam
Education

Displays the About dialog box for the software. 

Help Opens a sub-menu that allows you to access help and also provides links to various registration,
software update, and support pages.

Quit Completely closes the software. 
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Preferences
Help Main Page

Preferences
Select Preferences from the eBeam Education menu to select the following setup options
and preferences:

 eBeam Palette: Set the appearance and behavior of all eBeam Education Tool Palettes. 
 Hardware Settings: Set the communication port and Bluetooth Wireless configuration

options, and access system profile information.
 Software Update: Set how often to check for updates.

 



p23

© 2011 Luidia, Incorporated

eBeam Education Palette
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eBeam Education Palette
The eBeam Education Palette tab in Preferences allows you to set the appearance and
behavior for all of the Tool Palettes. 

Appearance  Palette Size: This option allows you to select how big or small the Interactive Tool Palette
will be.

 Transparency: This option allows you to select how visible the Interactive Tool Palette will
be. Setting transparency to display the palette faintly is useful during a presentation to keep
the Interactive Tool Palette available, but visually in the background.

Note: If the Interactive Tool Palette becomes too transparent, select the Restore Defaults
button to set the transparency back to default.

Features  Keep palette in screen area: Keeps the entire palette visible in the screen area. When
unchecked, you can move the palette so that it is partially off-screen. 

 Double-click eraser clears screen: While annotating your desktop, allows you to
double-click the Eraser tool and erase all annotations. 

Restore
Defaults

The Restore Defaults button causes all Appearance and Features settings to be returned to their
default settings.
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Hardware Settings
Help Main Page

Hardware Settings
The Hardware Settings tab in Preferences allows you to set up a connection between the
software and the hardware and to set hardware preferences.  

If your receiver is not detected, see Your Receiver is Not Detected. If you are not using
hardware provided by eBeam, see your OEM hardware setup manual for instructions. 

Communication
Port

 Autodetect: If Autodetect is selected, the software will automatically attempt to connect to
interactive hardware on on any available USB port or Bluetooth device. 

 USB: Allows you to manually specify to connect to the interactive hardware over a USB
port.

 Bluetooth: Allows you to manually specify which Bluetooth device to connect to.

Bluetooth
Preferences

Opens the Bluetooth panel of System Preferences, allowing you to add and configure Bluetooth
devices. See Bluetooth Wireless Configuration for more information.

System Profile Opens the System Profiler application which can be used to provide more information to
Technical Support if necessary.
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Software Update
Help Main Page

Software Update
The Software Update tab in Preferences allows you to check for the latest version of the
software.

Select Automatically check for updates to enable an automatic check for updated
software every time the software is launched.

Press the Check Now button to immediately check for a newer version of software. 
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eBeam Tool Palette

Desktop Tools Palette
Help Main Page

Desktop Tools Palette

The Desktop Tools Palette is the main tool palette for the software. All other tool palettes
and software features can be accessed from the Desktop Tools Palette.

Screen Annotation

Keyboard Viewer

Scrapbook

Snapshot
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Screen Annotation
Help Main Page

Screen Annotation

The Screen Annotation Tool launches the Screen Annotation Tools Palette and allows you
to annotate your desktop.
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Keyboard Viewer
Help Main Page

Keyboard Viewer

Select the  Keyboard Viewer to enter text and choose keys using the Interactive Stylus.
Generally used with the Text Tool. 
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Scrapbook
Help Main Page

Scrapbook

Select Scrapbook to launch the Scrapbook application. If Scrapbook was minimized,
selecting the Scrapbook button will restore the window. 

Snapshot
Help Main Page

Snapshot

Snapshot allows you to take a picture of the current screen and save it into Scrapbook.

1. Select the Snapshot button from the Desktop Tools Palette to open the Take
Snapshot dialog box. 

2. Select one of the following options:

 Capture screen: Captures the entire desktop and saves image to Scrapbook.

 Capture a selection: Once the Go button is selected, use the Interactive Stylus
to select an area to capture.

The captured image is saved as a new page in Scrapbook.
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Screen Annotation Tools Palette
Help Main Page

Screen Annotation Tools Palette

The Screen Annotation Tool Palette gives you all of the tools you will need to annotate
your desktop.
When you select the Screen Annotation Tool  from the Desktop Tools  Palette a snapshot
is taken of your desktop at that moment and turned into an image that you can write on. A
translucent frame appears around the border of the screen to indicate that you are
annotating the desktop image and not navigating your desktop. 

To finish annotating and return to desktop navigation and the Desktop Tools , select the
Mouse Tool.

Pen Tool

Shapes Tool

Redo Tool

Eraser Tool

Mouse Tool

Save Tool

Undo Tool

Highlighter Tool
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Pen Tool
Help Main Page

Pen Tool

The Pen Tool allows you to annotate the desktop freehand. 

When the Pen Tool is selected the center of the Screen Annotation Tools Palette
changes to show the current color and line width settings. 

Change Color 1. Select the color in the center of the Screen Annotation Tools Palette. The outer ring
of the menu changes to display all other color options.

2. Select a color on the outer ring.

Once a color has been selected, the center of the Screen Annotation Tool Palette changes
to display the color. This color will remain until a new color is selected.

Change Line Width 1. Select the line width in the center of the Screen Annotation Tools Palette. The outer
ring of the menu changes to display the four line width options available.

2. Select a line width on the outer ring.

Once a line width has been selected, the center of the Screen Annotation Tools Palette
changes to display the line w idth. This line width will remain until a new line width is
selected.

 



p32

© 2011 Luidia, Incorporated

Shapes Tool
Help Main Page

Shapes Tool

The Shapes Tool allows you to draw shapes on your desktop.

When the Shapes Tool is selected the center of the Desktop Annotation Tools Palette
changes to show the current shape, color, and line width settings. 

Change
Shape 1. Select the shape in the center of the Screen Annotation Tools Palette. The outer ring of the

menu changes to display all other shape options.

2. Select a shape on the outer ring.

Once a shape has been selected, the center of the Screen Annotation Tools Palette changes to
display the shape. This shape will remain until a new shape is selected.

Change
Color 1. Select the color in the center of the Screen Annotation Tools Palette. The outer ring of the

menu changes to display all other color options.

2. Select a color on the outer ring.

Once a color has been selected, the center of the Screen Annotation Tools Palette changes to
display the color. This color will remain until a new color is selected.

Change Line
Width 1. Select the line width in the center of the Screen Annotation Tools Palette. The outer ring of

the menu changes to display the four line width options available.

2. Select a line width on the outer ring.

Once a line width has been selected, the center of the Screen Annotation Tools Palette changes to
display the line width. This line width will remain until a new line width is selected.
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Redo Tool
Help Main Page

Redo Tool

If you previously used the Undo Tool, you can use the Redo Tool to redo the last undone
annotation.  If you have used Undo multiple times, you can redo the changes back to the
beginning of the series. Redo is disabled once a new annotation occurs.
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Eraser Tool
Help Main Page

Eraser Tool

The Eraser Tool allows you to erase screen annotation marks made using the Screen
Annotation Tools Palette.

When the Eraser Tool is selected the center of the Screen Annotation Tools Palette
changes to show the current eraser thickness setting.

Set Eraser
Thickness 1. Select the thickness from the center of the Screen Annotation Tools Palette. The outer

ring of the menu changes to display all four thickness options available. 

2. Select a thickness on the outer ring. 

Once a thickness has been selected, the center of the Screen Annotation Tools Palette changes
to display the thickness. This thickness will remain until a new thickness is selected.
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Mouse Tool
Help Main Page

Mouse Tool

Select the Mouse Tool to exit Screen Annotation and return to the Desktop Tools Palette.
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Save Tool
Help Main Page

Save Tool

Select the Save Tool to save a snapshot of the annotated desktop in Scrapbook as a new
page. You must save the Scrapbook meeting file if you want to keep the page permanently. 
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Undo Tool
Help Main Page

Undo Tool

Undo erases the previous annotation. It is possible to select Undo multiple times until the
page is blank.
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Highlighter Tool
Help Main Page

Highlighter Tool

Select the Highlighter Tool to annotate the desktop freehand in a translucent color. 

Note: Some highlighter colors may not be visible on some computer backgrounds.

When the Highlighter Tool is selected the center of the Screen Annotation Tools
Palette changes to show the current color and line width settings. 

Change Color 1. Select the color in the center of the Screen Annotation Tools Palette. The outer
ring of the menu changes to display the eight color options available. 

2. Select a color on the outer ring. 

Once a color has been selected, the center of the Screen Annotation Tools Palette
changes to display the color. This color will remain until a new color is selected.

Change Line Width 1. Select the line width in the center of the Screen Annotation Tools Palette. The
outer ring of the menu changes to display the four line width options available.

2. Select a line width on the outer ring.

Once a line width has been selected, the center of the Screen Annotation Tools
Palette changes to display the line width. This line width will remain until a new line
width is selected.

 



p39

© 2011 Luidia, Incorporated

Scrapbook Tools Palette
Help Main Page

Scrapbook Tools Palette

Scrapbook Tools appear when Scrapbook is the active window. The Scrapbook Tools
Palette gives you the tools you need to create page content. If you select anywhere outside
the Scrapbook window, the Scrapbook Tools Palette will change to the Desktop Tools
Palette. 

The tools on the standard Scrapbook toolbar include: 

Pen Tool

Shape Tool

Slide Forward Tool

Eraser Tool

Select Tool

Undo Tool

Slide Back Tool

Highlighter Tool

See Preferences for information on moving, showing, hiding and changing the general
appearance of the Tool Palettes. 
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Standard Annotation Toolbar
Help Main Page

Standard Annotation Toolbar 

The standard annotation toolbar appears only when an interactive receiver is not detected. 

The following table describes the functions of the tools in the Standard Annotation Toolbar,
going from left to right.

Marker The Marker tool allows you to annotate the displayed page freehand. The color and thickness can
be selected from the palette that appears when the Marker tool is selected.

Highlighter The Highlighter tool allows you to annotate the displayed page in a transparent color. The color
and thickness can be selected from the palette that appears when the Highlighter tool is selected.

Eraser The Eraser tool allows you to erase the annotation marks made with the annotation tools. The
eraser size can be selected from the palette that appears when the Eraser tool is selected.

Text The Text tool allows you to add text annotations to a page in any size, font and color available on
your computer. The size, font and color may be selected from the palette that appears when the
Text tool is selected.

Select The Select tool allows you to select an object to copy. The selected object can then be pasted into
another page or application. 

Zoom The Zoom tool allows you to adjust the viewing size of the displayed page. The range of zoom
values are from Fit Page to 500%. Use the Plus and Minus buttons to zoom in or out one step at
a time. A zoom value can also be selected from the pull-down list that appears when the Zoom
tool is selected.

Pointer The Pointer tool allows each participant in a meeting to point to data anywhere within the
meeting window. Each participant's pointer is displayed in a different color.

The Pointer tool is only enabled during a shared meeting.

The Pointer direction (right, left, up, down) can be selected from the palette that appears when
the Pointer tool is selected. You can also hide the Pointer by selecting the Hide Pointer button from
the palette that appears when the Pointer tool is selected.
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Pen Tool
Help Main Page

Pen Tool

The Pen Tool allows you to annotate the displayed page freehand. 

When the Pen Tool is selected the center of the Scrapbook Tools Palette changes to
show the current color and line width.

Change Color  Select the color in the center of the Scrapbook Tools Palette. The outer ring of the
menu changes to display all other color options.

 Select a color on the outer ring.

Once a color has been selected, the center of the Scrapbook Tools Palette changes to
display the color. This color will remain until you select a new color.

Change Line Width  Select the line width in the center of the Scrapbook Tools Palette. The outer ring of the
menu changes to display the four line width options available.

 Select a line width on the outer ring.

Once a line width has been selected, the center of the Scrapbook Tools Palette changes to
display the line width. This line width will remain until you select a new line width.
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Shape Tool
Help Main Page

Shape Tool

The Shape Tool allows you to annotate the displayed page with squares, circles and lines.
You can select the type of shape, its line width and color. 

When the Shape Tool is selected the center of the Scrapbook Tools Palette is divided into
thirds to show the currently selected shape, line width and color.

Change Shape  Select the shape in the center of the Scrapbook Tools Palette. The outer ring of the
menu changes to display the shape and line options available.

 The shape options include straight lines, lines with arrow tips, squares and circles. 

Change Line Width  Select the line width icon in the center of the Scrapbook Tools Palette. The outer ring of
the menu changes to display the four line width options available.

 Select a line width on the outer ring.

Once a line width has been selected, the center of the Scrapbook Tools Palette changes to
display the line width. This will remain until you select a new line width. 

Change Color  Select the color in the center of the Scrapbook Tools Palette. The outer ring of the
menu changes to display all other color options.

 Select a color on the outer ring.

Once a color has been selected, the center of the Scrapbook Tools Palette changes to
display the color. This color will remain until you select a new color.
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Slide Forward Tool
Help Main Page

Slide Forward Tool

The Slide Forward Tool allows you to move to the next page in the Scrapbook meeting. 
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Eraser Tool
Help Main Page

Eraser Tool

The Eraser Tool allows you to erase annotation marks on the displayed Scrapbook page.

When the Eraser Tool is selected the center of the Scrapbook Tools Palette changes to
show the current eraser width. An outer ring displays with the four width selections. 

Set Eraser
Thickness

1. Select the thickness from the center of the Scrapbook Tools Palette. The outer ring of the
menu changes to display all four thickness options available. 

2. Select a thickness on the outer ring.

Once a thickness has been selected, the center of the Scrapbook Tools Palette changes to display
the thickness. This will remain selected until you select a new thickness.
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Select Tool
Help Main Page

Select Tool

When the Select Tool is selected, the Scrapbook Tools Palette displays. 

The Select Tool allows you to select a Scrapbook element on a page to move, rotate or
resize. Once you have selected the object, drag points will appear on the graphic object. 
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Undo Tool
Help Main Page

Undo Tool

The Undo Tool allows you to undo your palette actions. Each time you click the Undo Tool,
Scrapbook will undo one action, starting with the most recent action performed and working
backwards sequentially. 
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Slide Back Tool
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Slide Back Tool

The Slide Back Tool allows you to move to the previous page in the Scrapbook meeting. 
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Highlighter Tool
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Highlighter Tool

The Highlighter Tool allows you to annotate the displayed page freehand in a translucent
color. 

Note: Some highlighter colors may not be visible on certain computer backgrounds. 

When the Highlighter Tool is selected the center of the Scrapbook Tools Palette
changes to show the current color and line width. 

Change
Color 1. Select the color in the center of the Scrapbook Tools Palette. The outer ring of the menu

changes to display the eight color options available. 

2. Select a color on the outer ring.

Once a color has been selected, the center of the Scrapbook Tool Palette displays the color. This color
will remain until you select a new color. 

Change
Line Width 1. Select the line width in the center of the Scrapbook Tools Palette. The outer ring of the menu

changes to display the four line width options available.

2. Select a line width on the outer ring.

Once a line width has been selected, the center of the Scrapbook Tool Palette changes to display the
line width. This line width will remain until you select a new line width.
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Slideshow Tools Palette

Pen Tool
Help Main Page

Pen Tool - PowerPoint and Keynote

The Pen Tool allows you to annotate the displayed PowerPoint/Keynote slide freehand. 

When the Pen Tool is selected, the Pen Tool button becomes highlighted and the center of
the Slideshow Tools Palette changes to show the current color and line width. 

Change Color  Select the color in the center of the Slideshow Tools Palette. The outer ring of the menu
changes to display all other color options.

 Select a color on the outer ring.

Once a color has been selected, the center of the Slideshow Tools Palette changes to display
the color. This color will remain until you select a new color.

Change Line Width  Select the line width in the center of the Slideshow Tools Palette. The outer ring of the
menu changes to display the four line width options available.

 Select a line width on the outer ring.

Once a line width has been selected, the center of the Slideshow Tools Palette changes to
display the line width. This line width will remain until you select a new line width.
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Shapes Tool
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Shapes Tool - PowerPoint/Keynote Slideshows

The Shapes Tool allows you to draw shapes on the displayed PowerPoint/Keynote slide.

When the Shapes Tool is selected, the Shapes Tool button becomes highlighted and the
center of the Slideshow Tools Palette changes to show the current color and line width. 

Change Shape  Select the shape in the center of the Slideshow Tools Palette. The outer ring of the menu
changes to display all other shape options.

 Select a shape on the outer ring.

Once a shape has been selected, the center of the Slideshow Tools Palette changes to display
the shape. This shape will remain until you select a new shape.

Change Color  Select the color in the center of the Slideshow Tools Palette. The outer ring of the menu
changes to display all other color options.

 Select a color on the outer ring.

Once a color has been selected, the center of the Slideshow Tools Palette changes to display
the color. This color will remain until you select a new color.

Change Line Width  Select the line width in the center of the Slideshow Tools Palette. The outer ring of the
menu changes to display the four line width options available.

 Select a line width on the outer ring.

Once a line width has been selected, the center of the Slideshow Tools Palette changes to
display the line width. This line width will remain until you select a new line width.
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Slide Forward
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Slide Forward - PowerPoint and Keynote

The Slide Forward Tool allows you to advance the PowerPoint/Keynote presentation
forward by one slide.

   

If you have annotated the current page, your annotations are automatically captured in a
Scrapbook page. 
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Eraser Tool
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Eraser Tool - PowerPoint/Keynote Presentations

The Eraser Tool allows you to erase annotations made to the active page using the
Slideshow Tools Palette.
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Mouse Tool
Help Main Page

Mouse Tool - PowerPoint and Keynote

The Slideshow Mouse Tool switches you from annotating a PowerPoint/Keynote
presentation to navigating a PowerPoint/Keynote presentation.

If you have annotated the current page, your annotations are automatically captured in a
Scrapbook page. 

 



p54

© 2011 Luidia, Incorporated

Exit Slideshow Presentation Tool
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Exit Slideshow Presentation Tool

The Exit Slideshow Presentation Tool causes the presentation to end and the Slideshow
Tools Palette to change back to the Desktop Tools Palette.
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Slide Back
Help Main Page

Slide Back - PowerPoint and Keynote
The Slide Back Tool allows you to move the PowerPoint/Keynote presentation back by one
slide.

If you have annotated the current page, your annotations are automatically captured in a
Scrapbook page.
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Highlighter Tool
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Highlighter Tool - PowerPoint and Keynote

The Highlighter Tool allows you to annotate the displayed slide freehand. 

Note: Some highlighter colors may not be visible on some backgrounds. 

When the Highlighter Tool is selected, the Highlighter Tool button becomes highlighted and
the center of the Slideshow Tools Palette changes to show the current color and line
width. 

Change Color  Select the color in the center of the Slideshow Tools Palette. The outer ring of the
menu changes to display the eight color options available. 

 Select a color on the outer ring. 

Once a color has been selected, the center of the Slideshow Tools Palette changes to
display the color. This color will remain until you select a new color.

Change Line Width  Select the line width in the center of the Slideshow Tools Palette. The outer ring of
the menu changes to display the four line width options available.

 Select a line width on the outer ring.

Once a line width has been selected, the center of the Slideshow Tools Palette changes
to display the line width. This line width will remain until you select a new line width.

Note: Translucent colors (as seen on screen during annotation) will appear different when
saved into the original PowerPoint file.
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eBeam Home
Help Main Page

eBeam Education Suite comes with the eBeam Home application. eBeam Home is your
resource for creating a centralized area for shortcuts to the programs and files that you use
most often. The following topics are available for eBeam Home:

To learn about more about working with shortcuts, see eBeam Home Shortcuts. 

Launching eBeam Home
You can launch eBeam Home in the following ways:

 Click on the software icon in the eBeam Education Suite software folder installed in the 
Application Files on your computer. 

 Select eBeam Home from the eBeam Education Mac Bar Menu.

You can also create a shortcut to eBeam Home on your computer desktop and launch the
application by clicking this shortcut.

Note: Launching eBeam Home will also launch the eBeam Tool Palette. 

Hiding eBeam Home
You can hide eBeam Home in the following ways:

 Click on the close button  in the top corner of your eBeam Home Window.
 Right-click anywhere outside of a shortcut within the eBeam Home Window and select 

Close eBeam Home.

Whenever you click on a shortcut in eBeam Home, the eBeam Home Window will hide, and
your application, file or folder will launch. In order to see the eBeam Home Window again
you will need to relaunch it.
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eBeam Home Shortcuts
Help Main Page

eBeam Home Shortcuts
There are nine default shortcuts included in eBeam Home. You can customize these
shortcuts at any time, up to 25 shortcuts. If there are multiple users on your computer,
these shortcuts will be saved per user account. The following shortcut topics are available
with eBeam Home:

 Adding a Shortcut
 Removing a Shortcut
 Renaming a Shortcut
 Reordering Shortcuts
 Broken Shortcuts
 Restoring Shortcuts
 Restoring Default Shortcuts

Adding a Shortcut
You can add a shortcut to your eBeam Home Window by either using the Add Shortcut
Button, or by dragging your shortcut. 

To Use the Add Shortcut Button:
 

1. Click the Add Shortcut Button from the bottom left corner of your eBeam Home Window,
and select Add Hyperlink or Add Shortcut.

2. If you select hyperlink, type or paste the hyperlink you would like to add, and click OK. If
you select shortcut, browse for the shortcut you would like to add and select OK.

  To Drag the Shortcut:  
1. Find the file, folder or webpage that you would like to add as a shortcut.
2. Click and drag the the file, folder, or webpage to the eBeam Home Window and release

your cursor anywhere inside the window.

Note: If you already have 25 shortcuts and you try to add another, you will receiver an error
dialog box. Click OK to exit the error dialog box, and remove a shortcut before attempting to
add another one.

Removing a Shortcut
You can remove a shortcut from your eBeam Home Window in the following ways:

  Right-Click Shortcut
1. Right-click on the shortcut in your eBeam Home Window, and select Remove Shortcut.
2. Select Yes from the dialog box that appears.

  Hover Over Shortcut

1. Hover over the shortcut in your eBeam Home Window and a Remove Icon appears .
Click this icon. 

2. Select Yes from the dialog box that appears.

Renaming a Shortcut
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You can rename a shortcut at any time. To rename a shortcut: 

 Right-click on the shortcut and select Rename.
 Single click on the shortcut text.

The shortcut text will become an editable field. Enter the new shortcut name and click
outside of the text field or press Enter.

Reordering Shortcuts
You can reorder the shortcuts in your eBeam Home Window at any time. To reorder the
shortcuts:
1. Press and hold your cursor over a shortcut
2. Drag your cursor to the new location and release. 

Broken Shortcuts
If you move, rename or delete a file, folder or application that links to an eBeam Home
shortcut, you will create a broken shortcut. Clicking on a broken shortcut will produce an
error dialog box. From this dialog box you can search for the moved or renamed file, folder
or application and create a new shortcut.

Restoring Shortcuts
If you replace a file, folder or application that links to an eBeam Home shortcut without
changing the name of either the shortcut or the linked file, the broken link will be restored
and your shortcut will work again.

Restoring Default Shortcuts
If you would like to restore the eBeam Home Window to its default set of shortcuts, right-
click anywhere within the eBeam Home Window outside of a shortcut and select Restore
Default Shortcuts. In the dialog box that appears, select which default shortcuts you would
like to restore. You can select from:
 All shortcuts
 Only those shortcuts that were removed
 Cancel
Once you make your selection, the dialog box will disappear.
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Scrapbook
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Scrapbook
Scrapbook is a great place to gather ideas, build lessons, record brainstorms and share
documents. Anything that you import into it can be shared online in real-time, including
notes, drawings, PowerPoint or Keynote slides and digital photos. The Scrapbook application
turns any projection surface into a digital workspace. 

What is a Scrapbook Meeting?

Scrapbook Menus

Scrapbook Tools Palette

Scrapbook Toolbar

Playback

Scrapbook Elements

Background Settings

Gallery

Document Camera

Flickr

Encyclopædia Britannica

Scrapbook Preferences

Automatic File Saving

Supported File Types
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What is a Scrapbook Meeting?
Help Main Page

What is a Scrapbook Meeting?
A meeting is a collection of notes and images stored as pages in a Scrapbook meeting file
(*.esb). 

A single meeting may have one or more participants who are sitting in one room using the
interactive system to capture notes and diagrams. 

A single meeting may also have participants who are located in other locations, such as
another floor in your building, another state or even another country. This process of having
participants attend your meeting over the Internet/intranet in real time is called Sharing a
Meeting.
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Scrapbook Menus
Help Main Page

Scrapbook Menus

Scrapbook Menu

File Menu

Edit Menu

View Menu

Page Menu

Insert Menu

Sharing Menu

Window Menu

Help Menu
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Scrapbook Menu 
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Scrapbook Menu 
Scrapbook Menu options are described below:

About
Scrapbook

Version release information.

Preferences Opens the Scrapbook Preferences dialog box. 

Services Access to various Macintosh utility applications.

Hide
Scrapbook

Hides the Scrapbook window.

Hide Others Hides all application windows except Scrapbook.

Show All Shows all open application windows.

Quit
Scrapbook

Closes Scrapbook, but does not close the eBeam Tool Palette.
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File Menu
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File Menu
File Menu options are described below:

New New creates a new Scrapbook meeting file in its own window. Any previously opened meetings
remain open as separate windows.

To create a new Scrapbook meeting file:

 Choose File > New, or 

 Press Command+N.

A new meeting is created every time Scrapbook opens.

Open Open allows you to open a Scrapbook (*.esb) file or an eBeam Capture (*.wbd) file. To open a
Scrapbook file:

1. Choose File > Open, or press Command+O.

A standard Open File dialog box appears.

2. Navigate to the desired *.esb file and select that file.

3. Select Open.

Note: Scrapbook will also open *.wbd files created by previous versions of eBeam Software.

Open Recent Open Recent contains a list of previously opened files. Select a file from the list to open the file
in Scrapbook.

Close Close quits the current Scrapbook meeting file.  It does not close other open Scrapbook
meetings and it does not close the eBeam Tool Palette. 
If you have not saved your Scrapbook file, you will be prompted to save the file before the
Scrapbook file is closed.

Save Save allows you to save a Scrapbook (*.esb) file. To save a Scrapbook file:

1. Choose File > Save, or press Command+S.

2. If the file has been saved before, it is saved again under the existing name.

If this is the first time the meeting has been saved, the standard Save As dialog box opens.

Save As Save As allows you to save a new Scrapbook (*.esb) file or to save an existing Scrapbook
meeting file under a new name. 

To save a Scrapbook file:

1. Choose File > Save As, or press Command+Shift+S.

2. The Save As dialog box opens.

3. Enter a meeting name and select the folder location.

4. Select Save.

Save a Copy
As...

Save a Copy As allows you to save a Scrapbook (*.esb) meeting file in a different format or a
range of Pages.

To save a Scrapbook file:

1. Choose File > Save a Copy As...

The Save a Copy As dialog box appears.

2. Enter a meeting name and select the folder location. 

3. Select the Page Range to save by selecting the appropriate button at the bottom of the
dialog box:
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 All - The default range is All pages. This is the only option available when the
Scrapbook file has only one page.

 Selected - Saves only the selected page. 

 Range - Allows you to select a range of pages to save. 

4. Select Save.

Revert Revert closes the file you are working in and opens the previously saved version of the same
file. 

Export Export allows you to save a Scrapbook file as an image file. You can select the image width/
height, the image format and a range of pages from the Scrapbook file to export.

1. Choose File > Export or press Command+E

The Export dialog box appears.

2. Specify the image format.

3. Specify the image width/height. The default size is Original. To change the size, select one
of the image sizes provided or select Other to specify your own dimensions. 

4. Select a Page Range.

 All - The default range is All pages. This is also the only option available when the
Scrapbook file has only one page.  

 Selected - Saves only the selected page. 

 Range - Allows you to select a range of pages to save. 

Note:  If you choose to export more than one page, each page will save as a separate
image file.

5. Select OK.

6. Enter a meeting name and select the folder location.

7. Select Save.

Page Setup Page Setup opens the Page Setup dialog box. The Page Setup dialog box allows you to choose
printer, paper size, orientation and scale.

Print Print opens a standard Print dialog box. From here you can select the page range and number
of copies you want to print. The default settings are to print all pages in the file and to print one
copy. 

To print the Scrapbook File:

 Choose File > Print, or

 Press Command+P.
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Edit Menu
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Edit Menu
Edit Menu options are described below:

Undo Undo erases the previous annotation. It is possible to perform multiple Undos until all
annotations have been erased. Undo applies only to the page that is currently displayed.

To Undo:

 Choose Edit > Undo, or

 Select the Undo button from the Scrapbook Toolbar, or

 Press Command+Z.

Redo Redo allows you to redo the last undone annotation. If you have used Undo multiple times, you
can redo the changes back to the beginning of the series. Redo is disabled once a new
annotation occurs. Redo applies only to the page that is currently displayed.  
To Redo:

 Choose Edit > Redo, or

 Select the Redo button from the Scrapbook Toolbar, or

 Press Command+Shift+Z.

Cut Cut is used to remove Scrapbook elements from a Scrapbook page or to cut text from active
text boxes.  These cut elements and text can then be pasted to a new Scrapbook page or an
active text box.

To cut an element from a Scrapbook page:

1. Use the Select Tool to select an object to copy.

2. Choose Edit > Cut, or press Command+X.

3. Paste to another page in Scrapbook or open another application and paste.

To cut text from text box:

1. Highlight the text in the text box.

2. Choose Edit > Cut, or press Command+X.

Copy Copy allows you to copy Scrapbook elements from one Scrapbook page to another Scrapbook
page or application. 

To copy an element from a Scrapbook page:

1. Use the Select Tool to select an object to copy.

2. Choose Edit > Copy, or press Command+C.

3. Paste to another page in Scrapbook or open another application and paste.

It is also possible to copy text from within an active Scrapbook text box to paste to another
text box or to an outside application.

Paste Paste is used to paste Scrapbook elements into a Scrapbook page from either another
Scrapbook page or from your computer's clipboard. It is also used with the Text Tool to cut and
paste text between active Scrapbook text boxes.

To paste an element:

1. Copy the element from a Scrapbook page or an outside object.

2. Select the Scrapbook page.

3. Choose Edit > Paste, or press Command+V.
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To paste text between active Scrapbook text boxes:

1. Copy text from another Scrapbook text box.

2. Choose Edit > Paste, or press Command+V.

Delete Delete the selected object. See the Select Tool for information on selecting an object.

Select All Select All allows you to select all elements in a page as a single object. 

To select all:

 Choose Edit > Select All, or

 Press Command+A.

Bring To Front Move the selected element in front of all other elements.

Send to Back Move the selected element behind all other elements. 

Bring Forward Move the selected element one level forward. 

Send Backward Move the selected element one level backward. 

Font Edit > Font allows you to choose the font, the typeface (Regular, Oblique, Bold, Bold/Oblique)
and the font size. At the bottom of the Font dialog box there is a check box for underlining text
and a small box with A to open color options.

Special Characters Opens the special characters dialog box. Special characters can be inserted into an active text
box.
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View Menu
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View Menu
Utilizing either the horizontal Scrapbook menu bar or the View menu along the top of the
Scrapbook page, you can choose to view your notes in one of four ways:
 Page and Thumbnails View: When the Page and Thumbnails View is selected, a

scrolled column of Thumbnails is displayed on the left side of the Scrapbook window,
while one full page is displayed on the right side of the Scrapbook window. 

 Thumbnails View: When the Thumbnails View is selected, only Thumbnails are
displayed in the Scrapbook window.

 Page View: When the Page View is selected, only a single page is displayed in the
Scrapbook window.

 Full Screen View: Full screen view maximizes the current page to full screen size.

View Menu options are described below:

Normal (View Page and
Thumbnails)

Normal allows you to switch to the Page and Thumbnails View. Switch to the Page and
Thumbnails View by:

 Choosing View > Normal, or

 Pressing Command+1, or

 Selecting the View Page and Thumbnails (Normal) button from a customized
Scrapbook Toolbar.

Page Sorter
(Thumbnails)

Page Sorter allows you to switch to the Thumbnails View. Switch to the Thumbnails View
by:

 Choosing View > Page Sorter, or

 Pressing Command+2, or

 Selecting the Thumbnails View button from a customized Scrapbook Toolbar.

Page Page allows you to switch to the Page View. Switch to the Page View by:

 Choosing View > Page, or

 Pressing Command+3, or

 Selecting the Page View button from a customized Scrapbook Toolbar.  

Note: The Page View buttons are not included on the default Toolbar configuration. See
Scrapbook Toolbar for information on how to customize the Scrapbook Toolbar. 

Full Screen View Full Screen View maximizes the current page to full screen size. The Scrapbook Toolbar
becomes a floating toolbar that can be closed. The Scrapbook Tools Palette remains in
Full Screen View.

To go to full screen:

 Choose View > Full Screen, or 

 Select the Full Screen View button from the Scrapbook Toolbar, or

 Press Command+Shift+F.

To return to normal screen size:

 Select the Full Screen View button from the Scrapbook Toolbar, or

 Press Command+Shift+F, or

 Control-select the screen (press the Menu Button on the Interactive Stylus) and
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select Full Screen Off from the menu that appears.

Toolbar (Show/Hide
Toolbars) 

Choosing Hide Toolbar  causes the Toolbar to disappear. 

Choosing Show Toolbar  causes the Toolbar to display.

Customize Toolbar Allows you to add or remove buttons from the Scrapbook Toolbar. See Scrapbook Toolbar
.

Annotation Tools Shows/hides the annotation toolbar.

Gallery Opens the Gallery window. 

Playback Shows/hides the Playback toolbar. See Playback.

To show the Playback toolbar:

 Choose View > Playback, or 

 Press Command+R.

 You also can select Play All Pages, Loop and Speed which offers options for speed
of play.

eBeam Tool Palette Shows/hides the Tool Palette.

Zoom To Zoom To allows you to zoom in or out on the currently displayed page.

The different zoom options include:

 25%, 50%, 100%, 200%, 300%, 500%

The page will remain at the selected zoom value until a new zoom value is chosen.

Zoom In Zoom in on the currently displayed page. Zoom In can also be selected by pressing
Command+.

Zoom Out Zoom out of the currently displayed page. Zoom Out can also be selected by pressing
Command -.

Fit Page Compresses or expands the page to fit into the page display area. Fit Page can also be
selected by pressing Command+0.

Actual Size Zooms the page to 100%.
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Help Main Page

Page Menu
Page Menu options are described below:

New Page New creates a new blank page in the Scrapbook meeting. 

To create a new page:

 Choose Page > New, or

 Select the New Page button from the Scrapbook Toolbar, or

 Press Command+Shift+N

The new page is inserted directly after the displayed/selected page.

Duplicate Duplicate creates a copy of the displayed/selected page and makes the copy the displayed/selected
page.

To duplicate a page:

1. Select the page to be duplicated.

2. Choose Page > Duplicate, or select Command+D.

The duplicated page is inserted directly after the selected/displayed page. 

Note: You can also add the Duplicate Page button to the Scrapbook Toolbar. See Scrapbook
Toolbar for information on how to customize your toolbar. 

Clear Clear clears all annotations from the displayed page.

To clear a page, select the page to be cleared, and:

 Choose Page > Clear, or

 Select the Clear Page button from the Scrapbook Toolbar. 

Delete Page Delete Page deletes the displayed/selected page(s).

To delete one or more Pages:

1. Select the page to be deleted. To select multiple pages, choose multiple thumbnail images by
holding down the shift key while selecting them. 

2. Choose Page > Delete, select Command+Shift+X, or click the Delete Page button from the
Scrapbook Toolbar.

Delete All Delete All deletes all Pages from the Scrapbook meeting. All data will be lost.

Previous
Page

Previous Page navigates to the previous page in the Scrapbook meeting. This option is available
only when the first page in the meeting is not displayed/selected.

To select Previous Page:

 Choose Page > Previous Page (Command+Up Arrow), or

 Select the Previous Page button from the bottom of the Scrapbook window.

Next Page Next Page navigates to the next page in the Scrapbook meeting. This option is available only when
the last page in the meeting is not displayed/selected.

To select Next Page:

 Choose Page > Next Page (Command+Down Arrow), or

 Select the Next Page button from the bottom of the Scrapbook window.

Go To Page... Go To Page brings up a small control panel named Go To Page with controls to choose the page
number you wish to navigate to. 
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Background
Settings

Background Settings allows you to import an image file or screen capture to the background of
the currently selected page.
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Insert Menu
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Insert Menu
Insert Menu options are described below:

Image To insert an image go to Insert > Image and choose the image from your files.

Text To insert a text box, go to Insert > Text and place your mouse in the scrapbook where you would
like text to be inserted.  If you wish to edit the font, go to Edit > Font.  The default text is
Helvetica, Regular, Size 36. 

Snapshot To take a snapshot of your screen, go to Insert > Snapshot and a dialogue box will open giving
you the option to capture your entire screen or a section of the screen.  

Flash To import a Flash image into your Scrapbook page go to Insert > Flash and select the file in the
Open dialog box.
Note: You can also insert a Flash image by dragging and dropping the Flash file onto your
Scrapbook page.

eBeam Focus
Viewer

To start the eBeam Focus Viewer, go to Insert > eBeam Focus Viewer and the eBeam Focus
Viewer window opens displaying live feed from the Document Camera. 

Note: You can also launch the eBeam Focus Viewer by clicking the eBeam Focus Viewer button
from the Scrapbook toolbar. 

Background To load a background image into your scrapbook, go to Insert > Background and a dialogue box
opens.

 All options affect the selected page in Scrapbook.

 File Scaling Options:
o Do Not Scale: The file is imported into the background with its current dimensions.

This option is not available if the image size is bigger than the page size.
o Scale Proportionally: The file is scaled to fit as much of the page as possible while

retaining the aspect ratio.
o Scale to Fit: The file is scaled to fit the page completely. The aspect ratio is not

preserved.

 Load Image: Opens the standard Open dialog box. To load an image navigate to and select
the file you want to load into the page background and select OK.

 Load from Clipboard: Loads data from the computer's clipboard as the background image. If
there is no data in the computer's clipboard, this button is disabled.

 Remove Image: Removes the background image from the page. All other elements and text
will remain on the page.

Note: You can also drag a file from your computer's Finder window to the Background Settings
dialog box.
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Help Main Page

Sharing Menu
Sharing Menu options are described below:

Share/Join
Meeting (Shift
+Command+
M)

Share allows a meeting host to share a Scrapbook meeting over the Internet/intranet. Join allows
invited participants to log into a shared Scrapbook meeting. The participant will need to know the
meeting name and password (if applicable) prior to joining the meeting. While a meeting is
shared, this menu option changes to Stop Sharing/Leave Meeting.

Send Invitation Send Invitation allows the meeting host to send e-mail invitations to all invited participants for
the shared Scrapbook meeting.

Allow
Participants to
Contribute

Allow Participants to Contribute allows the host to decide whether or not to allow the
Participants to add annotations in the shared Scrapbook meeting.

Lock
Participants to
Current Page
(also known as
Synchronize
Participants)

Lock Participants to Current Page allows the meeting host to keep participants on the same
page. While on, the host controls which page is displayed. 
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Window Menu
Window Menu options are described below: 

Minimize Minimizes the current Scrapbook window.

Zoom
Window

Toggles between a larger and smaller sized Scrapbook window. 

Bring All to
Front

Brings all elements on the current Scrapbook page to the top layer. 

 



p75

© 2011 Luidia, Incorporated

Help Menu
Help Main Page

Help Menu
The Help Menu options are described below. Through the Help menu, you can access a
range of local and online support resources to help you use eBeam products. 

Search Accesses the native Mac help for your computer. 

Scrapbook
Help

Launches eBeam the Help in a new window. 

Online
Support

Launches eBeam Product Support web page: 

http://www.e-beam.com/support.html

Registration Launches the online product registration page. 

http://www.e-beam.com/support/registration.html

Common
Questions

Launches eBeam Product Support web page: 

http://www.e-beam.com/support/faq.html

Software
Updates

Launches eBeam Software Downloads page. 
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Scrapbook Toolbar

Default Scrapbook Toolbar buttons

The Scrapbook Toolbar gives you quick access to commonly used Scrapbook features. 

Customizing the Scrapbook Toolbar

The Scrapbook Toolbar is customizable. Some buttons not shown on the default Scrapbook
Toolbar can be added by using the Customize Toolbar window. 

To customize the toolbar:
1. Control-select on the toolbar and choose Customize Toolbar

2. Or, from the View menu, select Customize Toolbar. The Customize Toolbar window
displays. 

3. Drag buttons onto the Toolbar to add, or drag buttons away from the Toolbar to
remove.

4. When finished, click Done. 

Scrapbook Toolbar Controls

The following buttons are available on the Scrapbook Toolbar.

Normal 

Thumbna
ils

Page
Only (Not
shown on
default
Scrapboo
k
Toolbar)

You can switch between Scrapbook views by pressing the following
combination of keys:

 Normal (Page and Thumbnails): Command+1

 Thumbnails Only: Command+2

 Page Only: Command+3

Full
Screen

Full Screen maximizes the current page to full screen size. The
Scrapbook Toolbar becomes a floating toolbar.

To go to full screen:

 Choose View > Full Screen, or 

 Select the Full Screen button from the Scrapbook Toolbar.

To return to normal screen size:

 Select the Full Screen button, or 

  Control-select the screen (press the Menu Button on the Interactive
Stylus).
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New
Page

New creates a new blank page in the Scrapbook meeting. 

To create a new page:

 Select the New Page button, or

 Choose Page > New Page (Command+Shift+N).

The new page is inserted directly after the displayed/selected page.

Duplicate
Page 
(Not
shown on
the
default
Scrapboo
k
Toolbar)

Duplicate creates a copy of the selected page and makes the copy the
displayed page.

To duplicate a page:

1. Select the page to be duplicated.

2. Select the Duplicate Page button, or choose Page > Duplicate
Page (Command+D).

The duplicated page is inserted directly after the selected page.

Delete
Page(s)

Delete deletes the selected page(s).

To delete one or more pages:

1. Select the page to be deleted. To select multiple pages, choose
multiple thumbnail images by holding down the shift key while
selecting them. 

2. Select the Delete Page button, or choose Page > Delete Page. 

Clear
Page

Clear clears all annotations from the selected page.

To clear a page:

1. Select the page to be cleared.

2. Select the Clear Page button, or choose Page > Clear Page.

Page
Selection

The Page Selection buttons are used to choose w hich page to display
by selecting the page number. From left to right, the Page Selection
buttons are:

 Previous Page

 Next Page

You can also select the page number by typing the page number directly
into the text box and pressing Enter.

Undo Undo erases the previous annotation. It is possible to undo until the
page is blank.

To Undo:

 Select the Undo button, or

 Choose Edit > Undo (Command+Z).

Redo The Redo Tool  allows you to redo the last undone annotation, provided
you had previously used the Undo Tool. If you have used Undo multiple
times, you can redo the changes back to the beginning of the series.
Redo is disabled once a new  annotation occurs.

To Redo:

 Select the Redo button, or

 Choose Edit > Redo (Command+Shift+Z)

Delete
Object

Delete Object deletes the selected object. 

Share/En
d
Meeting

Share Meeting allows a meeting host to share a Scrapbook meeting
over the Internet/intranet. 
While a meeting is being shared, this button becomes the End Meeting
button although it does not change appearance. 
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Join
Meeting

Join Meeting allows invited participants to log into a shared Scrapbook
meeting.

Gallery Gallery opens the Image Galleries. You can use the Image Galleries for
organizing images you want to work with in Scrapbook pages. 

eBeam
Focus
Viewer

eBeam Focus Viewer opens the eBeam Focus Viewer window, floating
over the Scrapbook window, and displaying a live feed from the
camera. 

Zoom Click and hold the zoom button in Toolbar of Scrapbook and the zoom
menu drops down.  Choose the level of magnification you wish.
You can also bring Zoom option down by going to View > Zoom To or
Zoom In or Zoom Out.
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Playback

The Playback Toolbar allows you to replay the meeting like a movie. The meeting can then
be played forward, line by line, and at varying speeds. Playback can be restricted to either
the current page or set to play all pages.

The Playback Toolbar can be opened by choosing View > Playback.

Some uses for the Playback Toolbar include:

 Viewing the meeting chain of events.

 Branching, by replaying a multiple action page to a point where you'd like to branch, then
stopping the session and duplicating the page. The new (duplicated) page will contain the
page data to the selected point, allowing you to explore a new idea from that point in the
new page. The original page remains intact.

The following tools are available on the Playback Toolbar: 

Jump to
Beginning

Jumps to the beginning of the Scrapbook meeting (if All Pages is checked) or to 
the beginning of the selected page.

Drag
Control
Slider

Allows you to step through the meeting forward or reverse by using the
Interactive Stylus or your mouse to drag the drag bar on the drag line, or to
immediately jump to a specific point in the meeting by dragging the drag bar to
a location on the drag line.

Play Replays the entire Scrapbook meeting  (if All Pages is checked) or the selected
page from beginning to end. During playback, the Play button changes to a
"Stop" button, allowing you to stop the playback.

Jump to End Jumps to the end of the Scrapbook meeting (if All Pages is checked) or the
beginning of the selected page.

All Pages Sets the number of pages played. If All Pages is checked, selecting Play causes
the entire meeting to be played back. If All Pages is not checked, only the
currently displayed page is played back. 

Loop Option for looping through the entire Scrapbook meeting (if All Pages is checked)
or for looping the selected pages. 

Play Speed Sets the speed at which the meeting is played. The slowest speed is 0.5x; the
fastest speed is 8.0x. 
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Scrapbook Elements

The content of a Scrapbook page is made up of several types of objects known as elements.
These elements are annotations, text boxes, image files and Flash files. Each element is
selectable using the Select Tool.

The following actions are possible with Scrapbook elements:

 Selecting Elements
 Manipulating Elements (using the Edit Menu)
 Moving, Rotating and Resizing Elements
 Ordering Elements

Scrapbook elements are described in the following table.

Element Description

Annotations Annotations are lines drawn on the Scrapbook page using the Pen Tool or Highlighter Tool. Once
drawn, the line becomes an element that can be moved, rotated, resized, etc.  

Text Boxes A text box is an element that displays typed text on the Scrapbook page. Text boxes can be
moved and rotated. 

Image Files Image files, such as JPG and GIF images, can be imported into the Scrapbook page as elements. 

To import an image file as an element:

 Choose View > Gallery, or select the Gallery icon on the Scrapbook Toolbar to open the
Gallery. The Gallery allows you to import an image file from a directory as a Scrapbook
element or as a Background.

 Choose Insert > Image to browse your computer to find an image.

 Drag-and-drop the image file from your desktop directly onto the Scrapbook page.

Supported file formats for image files:

 Bitmap (*.bmp)

 Graphic Files (*.gif, *.jpg, *.png, *.pdf, *.eps, *.tif)

Note:

 If you attempt to load a file type that is not supported, the page w ill display a file icon and
the filename but will not attempt to load that file onto the page.

Flash Files Flash file in *.swf (Flash file) and *.flv (Flash movie) formats can be imported into the Scrapbook
page as elements.

Scrapbook will automatically embed play controls into your Flash movie so you can use them w ith
your Select Tool to play, pause, rew ind or fast forward the movie. There is also a progress bar
which you can use to move to any particular point in the playback.

To import Flash into a Scrapbook page:

 Choose Insert > Flash and select the file in the Open dialog box, or

 Drag-and-drop the Flash file onto your Scrapbook page.

Note: 

 The entire Flash file w ill be embedded into your Scrapbook file so it can greatly increase your
file size. 

 Due to the size of the Flash elements, they are not shared during a shared meeting. A
container will appear in the participant page, but video w ill not run.
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Selecting Elements
Most operations on an element require that you select the element first. When an
element is selected it will have drag handles and a rotate handle.

Select an element by choosing the Select Tool and then selecting the element in the
Scrapbook page. To deselect an element use the Select Tool to select anywhere outside
of the element's bounding box.
To select multiple elements draw a rectangle around the elements with the Select Tool
or select multiple elements individually while holding the Shift key. 

To select all elements on a Scrapbook page at once:

o Select Edit > Select All, or

o Press Command+A on your keyboard.

Moving, Rotating and Resizing Elements
When moving or rotating multiple elements at one time, you must first select the elements
using the Select Tool, then draw a rectangle around the elements to create a temporary
group.

Move an element on a Scrapbook page by selecting it and dragging it to the new location. 

To rotate an element, first select the element and then click and hold the top handle. The
mouse cursor will change to circular arrows to indicate that you are ready to rotate the
element. If you are rotating a group of elements you can grab the handle of the group. Drag
the handle clockwise or counter-clockwise to rotate.

To resize an element, first select the element and then click and drag one of the square
handles. The element will resize as you drag.

o Maintain Aspect Ratio: To maintain the element's aspect ratio while resizing,
only drag using a corner drag handle.

o Ignore Aspect Ratio : To resize an element without maintaining the element's
aspect ratio, drag using a side drag handle.

Ordering Elements
Elements exist on a Scrapbook page in the order that you placed them there. The last
element added to a page will be on top of and may cover elements added previously. The
order that elements are displayed in is referred to as the Z-order. 

To move an element forward or backward in the Z-order, first you must select the element
using the Select Tool. Once an element is selected it can be moved in front of or behind
other elements by choosing one of the following options from the Edit menu: Bring to Front
, Send to Back, Bring Forward  or Send Backward.
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Background Settings
Background Settings allow the user to set an image as the background for any Scrapbook
page. Annotations and Scrapbook elements remain visible in front of the background image.
Background Settings are displayed to all participants during a shared meeting.

The page background can be set from two locations:
 Insert > Background
 Page > Background Settings 

See Supported File Formats for information on which file types can be imported by
Background Settings as a background image.
 

Using Background Settings

The Background Settings dialog box in Scrapbook allows you to import an image file,
screen captures or data from the clipboard as a background image on the selected page. 

The following table describes the Background Settings dialog box features.

Background
Settings
options

All options affect the displayed page or selected thumbnail in Scrapbook.

 Load Image: Opens the standard Open dialog box. To load an image, navigate to and select
the file you want to load into the page background, and then select OK.

 Load from Clipboard: Loads data from the computer's clipboard as the background image.
If there is no data on the computer's clipboard, this button is disabled.

 Remove Image: Removes the background image from the page. Any annotations will
remain on the page.

 File Scaling Options:
o Do Not Scale: The file is imported into the background as is. This option is not

available if the image size is bigger than the page size.
o Scale Proportionally: The file is scaled to fit as much of the page as possible while

retaining the aspect ratio.
o Scale to Fit: The file is scaled to fit the page completely. The aspect ratio is not

preserved.

 Drag from Finder: Alternatively, you can drag a file from the Finder to the Background
Settings options dialog box.

Supported File Formats for Background Settings:
 Bitmap (*.bmp)
 Graphic Files (*.gif, *.jpg, *png, *.pdf, *.eps, *.tif)
 The open dialog will not allow you to select files whose formats are not supported.
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eBeam Inscribe Wireless Tablet
The eBeam Inscribe wireless tablet allows you to make annotations to Scrapbook using the
pen, tablet and the Tablet Toolbar. 

See the following topics:

 Installing the Wireless Tablet
 Pairing the Tablet
 Using the Pen
 Tablet Toolbar

Installing the Wireless Tablet

Installing the wireless tablet is a simple two-step process. 
1.  Install the driver (included on the installation CD or found at http://www.e-beam.com
under Downloads).
2.  Pair the tablet to your Mac.

Pairing the Tablet
Pairing the tablet is the process of establishing communication between your Mac and the
tablet. You must do this before the tablet will function with your computer. 

To pair the tablet
1. Plug the USB receiver into a USB port on your Mac. 
2. Turn on the wireless tablet by pressing the power button on the top left hand side of the

tablet for at least three seconds. 
3. Press the red button on the back of the tablet and the button on the USB receiver

simultaneously. Both the LCD display of the tablet and the blue LED of the receiver will
blink. 

4. Once the pairing process has finished, the LCD display of the tablet will show 000 to 005.
If pairing multiple tablets to a Mac, each tablet will show a unique three digit number. 

Note:  You can pair up to five different tablets to your Mac.

Using the Pen

Outside of Scrapbook
You can use the wireless tablet and pen to do any of the tasks that you would typically
perform with a mouse such as locating files, selecting items, launching applications and
navigating your computer's operating system. 

Within eBeam Scrapbook
You can use the wireless tablet and pen with the eBeam Tool Palette and Scrapbook to
create, edit and annotate any Scrapbook page.

Using the Pen
When using the eBeam Inscribe Wireless Tablet, here is what you need to know about using
the pen: 
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 Left-click - Pressing the tip of the stylus against the tablet is the equivalent of a
clicking your mouse. 

 Right-click  - Pressing the button closest to the tip is the equivalent of pressing
Control + clicking your mouse. 

 Double-click - Pressing the button farthest from the tip  is the equivalent of
double-clicking your mouse. 

Tablet Toolbar

The following table describes the functions of the tools in the Tablet Toolbar, going from left
to right.

Mouse on Desktop/Select in
Scrapbook

In Scrapbook, use this button to choose the Select Tool. Outside of Scrapbook, use
this button to select the mouse from Desktop Tool. 

Color Specific Pen Selection
Buttons (red, green, blue,
black)

Outside of Scrapbook, use these buttons to annotate the desktop, then save your
desktop annotations in Scrapbook. If you are in Scrapbook, use these buttons to
select a red, green, blue or black pen to use on a Scrapbook page. 

Color Specific Highlighter
Selection Buttons (yellow,
green)

Outside of Scrapbook, use these buttons to annotate the desktop, then save your
desktop annotations in Scrapbook. If you are in Scrapbook, use these buttons to
select a yellow or green highlighter tool to use on a Scrapbook page. 

Eraser Outside of Scrapbook, use this button to annotate the desktop. If you are in
Scrapbook, it selects the eraser tool. 

Pen, Highlighter and Eraser
Thickness

If the pen, highlighter or eraser tools are selected (on the desktop or in Scrapbook),
these buttons change the thickness of the lines. If the pen, highlighter or eraser tools
are not selected, these buttons are disabled. 

Undo/Redo Undo cancels the last change on a Scrapbook page. It is possible to undo all changes
to return the Scrapbook page to a totally empty state. Undo applies only to the
current page. 
Redo allows you to redo the last change, provided you had previously used the Undo
Tool. If you have used Undo multiple times, you can redo the changes back to the
beginning of the undo series. Redo is disabled once a new  change has been made to
the page. Redo applies only to the current page. 

Full Screen in Scrapbook Press this button to either enter or exit full screen mode in Scrapbook. If you are not
in Scrapbook the button is inactive. 

Scrapbook Direct Press this button to turn Scrapbook Direct on or off. (Not available in this version).
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Gallery
With Scrapbook's Gallery, you have ready access to a great body of imagery with a simple
organizational structure for managing and accessing everything. You can add graphics and
photographs as Scrapbook elements or as a Scrapbook page background. 

Scrapbook's Gallery includes a three-tiered image directory (eBeam GALLERY, MY GALLERY
and RESOURCES) used to organize multiple image directories and folders located on your
Mac or on your network. It also includes a place to store and reference Favorite images,
images taken by the eBeam Focus Document Camera, photos found using the Encyclopædia
Britannica software, and a search capability that accesses the online resource Flickr. 

Navigating the Gallery

Adding Images to Scrapbook Pages

Adding and Removing Links to Folders

Favorites

eBeam Focus Document Camera

Flickr

Encyclopædia Britannica
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Navigating the Gallery
Please see the following sections to become familiar with the basic organization of the
Scrapbook Gallery: 

 Gallery Window
 Preview Pane
 Gallery Folder Structure
 Gallery Toolbar
 Gallery Thumbnail Size Slider Bar

Accessing the Gallery
Open the Gallery to access its images. 

To open the Gallery

You can open the Gallery in one of two ways: 

 From Scrapbook, select View > Gallery, or

 Select the Gallery button from the Scrapbook Toolbar. 

Gallery Window
After opening the Gallery, a separate Gallery window is displayed floating over the Scrapbook
page. The left panel of the Gallery window contains the three main categories: eBeam
GALLERY, MY GALLERY and RESOURCES. Under each category is a list of sub-folders and
links to folders that contain the Gallery's large collection of images and online image search
possibilities.  Click the arrow next to each main category to expand its contents.

Preview Pane
The Preview Pane displays a preview of any image you select from the Gallery. This includes
all images available in Favorites, Document Camera and Flickr. The Gallery is compatible
with the following image file types: 

Bitmap (*.bmp)
Graphic Files (*.gif, *.jpg, *.ico, *.emf, *.wmf, *.png)
Flash file (*.swf) 
Flash movie files (*.flv)

Note: You can resize the height and width of the Gallery panels to enlarge the Preview
Pane. 

Gallery Folder Structure
The Gallery has three main categories: eBeam GALLERY, MY GALLERY, and RESOURCES.
If you expand any of these categories, all sub-folders and links for that category will display. 
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eBeam GALLERY
The eBeam Gallery contains a variety of image categories. To see the sub-folders contained
in each category, click on the icon in the left panel of the Gallery and all sub-folders for that
category will appear in the Preview Pane. To see the images contained in each sub-folder,
click on the arrow to the left of the sub-folder in the Preview Pane. 

MY GALLERY
The My Gallery section of the Gallery is where all of your personal additions and favorites are
stored. You can add an image to the Favorites folder by clicking and dragging it there. The
Document Camera folder contains photos captured by the eBeam Focus Document Camera.
In the Britannica Content Folder, you will find all images that you saved while using the
Encyclopædia Britannica software.    

Note: If you haven't installed the Encyclopædia Britannica software, the Britannica Content
folder will not be shown.

See also:
 Favorites 
 eBeam Focus Document Camera
 Britannica Content Folder

RESOURCES
The Resources section of the Gallery is where you will find links to online support and
content resources. The Flickr link allows you to search the online image database and save
images for later use. Clicking the Encyclopædia Britannica link will activate the Britannica
software. The eBeam Web Resources link will direct you to all of the online resources, such
as reference materials, primary source documents and lessons, that are made specifically for
use with the eBeam receivers. 

See also: 
 Flickr
 Encyclopædia Britannica

Gallery Toolbar
The Gallery Toolbar contains three buttons: Add to My Gallery (New folder, Link to folder),
Add as Background, and Add as Object. 

See also: Adding Images to Scrapbook Pages 

Gallery Preview Slider Bar
Use the preview slider bar in the lower right corner of the Gallery window to change the size
of the thumbnail images in the Preview Pane. If you do not see the slider bar, make the
Gallery window wider so that you see a larger Preview Pane.
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Adding Images to Scrapbook Pages
You can import an image from the Gallery into a Scrapbook page either as a Scrapbook
element or as a background image. If you import an object as a Scrapbook element, you
can later move, rotate, resize, copy/paste, and edit the object within the Scrapbook page. If
you import an object as a background image, the image is imported into the background of
your scrapbook page and cannot be edited the same way you edit an element. In order to
modify or delete a background, you must do so through Background Settings. 

 Add an Image as a Scrapbook Element
 Add an Image as a Scrapbook Page Background

Add an Image as a Scrapbook Element

1. Select a Scrapbook page.
2. Search for an image from the Gallery. Once you have located the image you want to

use, highlight it in the Preview Pane.
3. Use one of the following methods to add the image as a Scrapbook element:

a. With the image selected in the Preview Pane, select the Add as Object button
from the Gallery Toolbar. 

b. Double-click the object in the Preview Pane. 
c. Use control + click on the object in the Preview Pane, then select Send

[image name] to Scrapbook as image. 
d. Drag and drop the image into your Scrapbook page.

The object displays on the Scrapbook page as an element (with handles for
manipulating the object). 

Add an Image as a Scrapbook Background

1. Select a Scrapbook page.
2. Select an image from the Gallery. 
3. Use one of the following methods to add the image to the Scrapbook background:

         a.  Select the Add as Background button from the Gallery Toolbar
     

    b.  Use control + click on the object in the Preview Pane, then select Send
[image name] to Scrapbook as background from the menu.

The object is now shown on your Scrapbook page as a background. The background
image has a default scale setting of Scale Proportionally. To change this setting,
select  Page > Background Settings. 
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Adding and Removing Links to Folders
If you would like to access a folder located on your computer or network while viewing the
Gallery, you can create a link to this location.  The link will appear under MY GALLERY.

Add a Link to a Folder

1. From the Gallery, click the Add to My Gallery button. Select Link to folder and an
Open File dialog box will display.

2. Find the folder you would like to link to and highlight it. 
3. Click Open, and the folder you highlighted will appear under MY GALLERY. Select it to

view its images in the Preview Pane. 

Remove a Link to a Folder

1. Select the linked folder you want to remove by using control + click. 
2. Select Delete [folder name]. In the example below, the folder being deleted is

named Pictures. 

The folder is removed from MY GALLERY. 

Note: Removing a link to a folder does not delete the folder from your computer or
network. It deletes only the link from the Gallery. 
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Favorites
The Favorites folder can help you quickly access the images that you use most often. 

 Populating the Favorites Folder
 Using Favorites on Scrapbook Pages

Populating the Favorites Folder
The Favorites folder is there to give you faster access to the images you use regularly. It
does not come pre-populated with images.

Add an object to the Favorites folder

1. Select an object in the Preview Pane of the Gallery. 
2. Drag and drop your selected object into the Favorites folder. A copy of the object is

saved to your Favorites folder. 

Remove a Gallery object from Favorites folder

1. Select the Favorites folder. 
2. From the Preview Pane, select the item you want to remove. 
3. Press control + click on your selected item and choose Remove [image name]

from Favorites. The object is removed from the Favorites folder. 

Using Favorites on Scrapbook Pages
You can use any image from your Favorites folder as an object or background in a Scrapbook
page.  

Add a Favorites object as an object in Scrapbook

1. From the Favorites folder, select the object you want to add. 
2. With the object selected, use one of the following methods: 

a.  Click the Add as Object button. 

     b.  Double-click the object in the Preview Pane. 
c.  Control + click on your selected object and choose Send [image name] to

Scrapbook as image. 
d.  Drag and drop your selected object onto your Scrapbook page. 

Your Favorites object is now added to your Scrapbook page as an object. 

Add a Favorites object as a background in Scrapbook

1. From the Favorites folder, select the object you want to use as a background. 
2. With the object selected, use one of the following methods: 
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a. Click the Add as Background button. 

 
b. Control + click on your selected object and choose Send [image name] to

Scrapbook as background. 

Your Favorites object is now added to your Scrapbook page as a background. 

Note:  You cannot use a Flash file as a background image.  All .flv and .swf files will be
grayed out when adding an image as background.
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eBeam Focus Document Camera
The eBeam Focus Document Camera (DocCam) allows you to take still images that can be
used in Scrapbook. The images are saved in the Gallery as medium resolution .jpeg files, so
you can use them as backgrounds or elements on any Scrapbook page.

Other Ways to Capture Images
 You can use the eBeam Focus Viewer button to launch any connected or embedded

camera. 

 You must load any required camera drivers and connect external cameras via USB.

 Caution: You cannot acquire images and video using twain drivers. Several commonly
used cameras employ this method and will not launch from the eBeam Education Suite. 

See the following topics:

 Launching eBeam Focus Viewer
 Document Camera Folder
 Resizing the eBeam Focus Viewer Window
 Capturing Images
 Deleting and Renaming Images
 Full Screen
 Meetings

Launching eBeam Focus Viewer

The eBeam Document Camera works with Mac OS X 10.5 or higher and does not require a
driver.
1. To use the eBeam Focus Viewer, plug it into a USB port on your Mac.
2. From your computer, open Scrapbook. 
3. Launch the eBeam Focus Viewer in one of two ways:   

   a.  Select the eBeam Focus Viewer button from the Gallery Toolbar

    

   b.  Select Insert > eBeam Focus Viewer. 
The eBeam Focus Viewer window opens, floating over the Scrapbook window. A live feed
from the camera displays in the eBeam Focus Viewer window. 
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Note: If there is no DocCam connected, the following error message displays: “Your eBeam
Focus document camera could not be found. Check connection and try again.”

Document Camera Folder

The Document Camera folder in the Gallery is where the images taken by the DocCam are
stored. By default, every image taken by the DocCam is named with a date and time stamp
in the following format: YYYYMMDD_HHMMSS (YearMonthDay_HourMinuteSecond). 
See also: Deleting and Renaming Images

Resizing the eBeam Focus Viewer Window

You can resize the eBeam Focus Viewer window by clicking and dragging its lower right
corner.  The DocCam Viewer window size does not affect capture resolution. 

Capturing Images

You can use the eBeam DocCam to capture images and either store them in your Gallery or
use them in your Scrapbook pages. 

Add a DocCam image as a Scrapbook page Background  
With the DocCam focused on your desired image and Scrapbook opened to your current
page, select the Add as Background button from the eBeam Focus Viewer toolbar. The
current still image from the DocCam is added as a background to the Scrapbook page. 

Add a DocCam image as a Scrapbook Page Object
With the DocCam focused on your desired image and Scrapbook opened to your current
page, select the Add as Object button from the eBeam Focus Viewer toolbar. The current
still image from the DocCam is added as an object to the center of your Scrapbook page. 

Add a DocCam image to the Gallery
With the DocCam focused on your desired image, select the Add to Gallery button from the
eBeam Focus Viewer toolbar. The current still image from the DocCam is added to the
Document Camera folder in the Gallery. 
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Deleting and Renaming Images
To delete or rename an image captured by the Document Camera, use the Finder on your
Mac and go to: 
Documents > My Scrapbook  > Document Camera
From this folder, you can delete or rename any images that were saved to your Gallery.
DocCam images that were used as elements or backgrounds are not available for editing in
this folder. 

Full Screen

Turn on Full Screen
Select the Full Screen button to expand the eBeam Focus Viewer window to view the image
in full screen. 

Turn off Full Screen
Select the Full Screen Off  button in the floating Viewer toolbar to exit full screen mode. 

Meetings

The DocCam can be used during meetings, but meeting participants cannot see the eBeam
Focus Viewer window. Only images from the DocCam that you incorporate into your
Scrapbook presentation can be viewed by meeting participants. Additionally meeting
participants cannot see any flash animations that you add to your Scrapbook presentation. 
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Flickr
Help Main Page

Flickr
There are key features from Yahoo's photo sharing site Flickr(TM) integrated into the Gallery
so that you can easily search for photos and use them into your Scrapbook pages. You can
save these images for later use by saving them in the Favorites folder. 

Search for images to help you prepare for a lesson or to demonstrate a concept in class.
Drag these images from the Gallery window directly onto a Scrapbook page.

To begin searching for Flickr content, click on the magnifying glass in the search field in the
top right-hand corner of the Gallery window. Select Flickr from the dropdown menu, type a
keyword in the search field, then hit Enter. The Preview Pane displays the search results. 

 Searching for Images on Flickr
 Search History

Searching for Images on Flickr
Using the Flickr resource in the Gallery, you can quickly search among millions of images on
Flickr.com. To access Flickr, select the Flickr folder from the Gallery and use the search field
in the upper right corner above the Preview Pane. 

Search for images in Flickr

1. Enter a search term in the Flickr search field. 

    

2. Click the magnifying glass icon or press Enter to initiate your search. Images relating
to your search term will appear as thumbnails in the Preview Pane. 

Note: To access Flickr through the Gallery, your computer must be connected to the
Internet. 

Search History

For your convenience, the Flickr search field saves your search history. You can clear the
search history at any time. 

Show the search history

Click the down arrow to the right of magnifying glass in the search field. The search history
displays in the drop-down list. 

Clear the search history

http://www.flickr.com/
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1. Click the down arrow to the right of the magnifying glass icon. 
2. Select Clear. The search history is now cleared. 
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Encyclopædia Britannica

We have integrated key features from Encyclopædia Britannica into the Gallery giving you
access to a wide range of educational content and online resources while navigating
Scrapbook. Search for information to incorporate into your presentations or save images in
your Scrapbook meeting file. All images that you save will be stored in the Britannica
Content folder for later use. 

Note: You must first install the Encyclopædia Britannica software before you can access all
of the resources available in the Encyclopædia Britannica directory. If you have not installed
the software and you click on the Encyclopædia Britannica directory, you will be redirected to
Luidia's online registration page where you can register your eBeam Software and request a
copy of the Encyclopædia Britannica software.

 Accessing Encyclopædia Britannica
 Britannica Content Folder

Accessing Encyclopædia Britannica
In order to access Encyclopædia Britannica from the Gallery, you must first install the
Encyclopædia Britannica software using the installation CD that came in your box. 
Once the software is installed, click the Encyclopædia Britannica link under the RESOURCES
section of the Gallery window. 

A separate window will open floating over your Gallery giving you information about the
Britannica software. Click on the link to start browsing.

Note: Once you launch your Encyclopædia Britannica software, a new folder called
Britannica Content will appear under the MY GALLERY section of the Gallery window.

Britannica Content Folder
For your convenience, you can save any images you find while browsing Encyclopædia
Britannica in your Gallery for later use. These images will be stored in the Britannica
Content folder under the MY GALLERY section of your Gallery. 

Save images to your Britannica Content Folder

1. Search for an image in your Encyclopædia Britannica software.  

2. When you have found an image you want to keep for later use, press the Save button or
control+click the image and select Save Image As.

3. Name the file in the Save dialog box that appears and click the Save button.

Note: If you try to save content other than an image, you will only be given the option to
Save As (instead of Save Image As). Click the image you want to save until you are given
the option to Save Image As. If you save content other than an image, you will only see the
saved file name in the Gallery. The content will not be visible. See Preview Pane for file types
that are compatible with the Gallery.

Access images in your Britannica Content Folder
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1. Click on the Britannica Content folder in your Gallery. All images that you have added will
be displayed in the Preview Pane.

2. Select the image you would like to use in the Preview Pane. 

 See Adding Images to Scrapbook Pages for information on how to incorporate these images
into your presentation.
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Scrapbook Preferences
Help Main Page

Scrapbook Preferences
The Scrapbook Preferences dialog box, found under Scrapbook > Preferences, allows
you to set preferences and settings specific to Scrapbook. Other options and settings for 
the Interactive stylus and tablet can be found under the eBeam Education menu >
Preferences.

The Scrapbook Preferences dialog contains three tabs:

 General: Allows you to set up automatic file saving preferences. 

 Sharing: Allows you to set up Proxy Server settings. Contact your network administrator
for assistance. 

 Page Setup: Opens the Page Setup dialog box where you can choose header and footer
information or add a border for a printed Scrapbook page. You can also change page
numbering format, adjust meeting name / date / time formats as well as restore defaults.
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Automatic File Saving
Help Main Page

Automatic File Saving
The File Saving feature ensures that you don't lose your meeting data if your computer
dies before you save your Scrapbook meeting. 

To adjust your automatic file saving settings:

1. Open the Scrapbook Preferences dialog.

2. Select the General tab.

3. Set the following options:

 Save Recovery File: Enable or disable automatic file saving by
checking/unchecking this option.

 XX Minutes: Choose how often your Scrapbook meeting file will be automatically
saved by changing the number of minutes. The default file saving setting is every 5
minutes.
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Supported File Types
Help Main Page

Supported File Types
Supported file formats for Save As and Export from the File Menu.

 Scrapbook File (*.esb)

 Capture File (*.wbd) 

 PDF (*.PDF)

 HTML (*.HTM) 

 Bitmap (*.BMP)

 JPEG (*.JPG) 

 TIFF (*.TIF)

 PNG (*.PNG)
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Shared Meetings
Help Main Page

Shared Meetings
What is a Shared Meeting?

Hosting/Sharing a Meeting

Join a Meeting

Sending an Invitation

Accepting an Email Invitation

Proxy Server Setup

View Participants

Adding a Meeting Server
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What is a Shared Meeting?
Help Main Page

What is a Shared Meeting?

A Shared Scrapbook Meeting is a meeting that is broadcast over your local intranet or
over the Internet.

At one location, the meeting host uses the interactive system (software and hardware) to
broadcast a meeting over the network (see Hosting/Sharing a Meeting). Remote participants
use the interactive software or a Web browser to log into the meeting (see Join a Meeting).

The meeting is held in real time, which means that remote participants can see the notes
and annotations as they are created. The meeting host can also allow participants the option
to add notes that can be seen by all other meeting participants, including the host.

To allow remote participants to access your shared meeting, the meeting server must be
located on the Internet. Luidia currently hosts a meeting server that may be used by any
eBeam-enabled interactive system user.
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Hosting/Sharing a Meeting
Help Main Page

Hosting/Sharing a Meeting

The following explains how to host/share a meeting over your local intranet or the
Internet.

To share a meeting, you must be connected to the interactive hardware. Also, if your
network uses a proxy server, see Proxy Server Setup.

You can only host one shared meeting at any time.

Hosting A Shared Meeting

Leaving A Shared Meeting

For meeting host specific tools, see Meeting Host Tools.

Hosting a Shared Meeting

1. Choose Sharing > Share/Join Meeting, then select the Share icon. The Meeting
Information dialog box displays. 

2. Under Meeting Information, enter the following:

Meeting Name The meeting name is the name shown in the Join Meeting dialog box. The meeting name
is saved as the default name for all meetings, until you change it. The meeting name can
be up to 20 characters.

Publish Meeting Name Check the Publish meeting name box if you want the name of the meeting to be visible
to network users who are attempting to join the meeting. If you do not publish the name,
guests will need to know the full meeting name beforehand and manually type it into the 
Join Meeting dialog box.

My Name Your name that is displayed to other participants. 

Notes Any notes/comments you would like to include.

Password/Confirm/Use
Password

If a password is required, check the Use Password box and type the same password into
both the Password and Confirm boxes.

The password must be between 6 and 20 characters long.

Send Meeting
Invitation

Meeting invitations are e-mail invitations that are sent out using your computer's default
e-mail client. If Send Meeting Invitation is checked, the Send Invitation dialog box
opens once you select the Share Meeting button. See Sending an Invitation for more
information.

Synchronize remote
participants when
meeting starts

Synchronizes remote participants from the start of the meeting, so that all participants are
viewing the same page. Synchronize is on by default. See Meeting Host Tools.

Allow participants to
contribute

Specifies at the start of the meeting whether or not remote participants are allowed to
contribute to the shared meeting. See Meeting Host Tools.

3. Under Server Information, select the server that will host the meeting.
The pull-down menu lists the default server and any other servers you have
previously added to your server list. See Adding a Meeting Server for more
information.

4. Notify guests of the meeting name, meeting time, and password, if required. See 
Sending an Invitation for more information.
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5. Select Share.

Your shared meeting is now available on the network using the specified meeting server. 

Leaving A Shared Meeting
To leave a shared meeting at any time, select Sharing > Stop Sharing. 

Important Note: When the meeting host ends a shared meeting, all participants are
disconnected from the meeting. As the meeting host, make sure the meeting is completely
over before attempting to close the meeting.
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Joining a Meeting
Help Main Page

Using Scrapbook to Join a Meeting
1. Open Scrapbook. 

2. Choose Sharing > Share/Join Meeting, then select the Join icon. 

3. In the dialog box, under the Server heading, select the server that is hosting the
meeting. If the pull-down menu does not include the meeting server you want, you
can manually type the server name. You can also add a server to your server list, so
that you can quickly select it on another occasion. See Adding a Meeting Server for
more information.

4. Under Meeting Name enter the meeting title. If the meeting appears with a Locked
icon, enter the password. You can also select a meeting from the list of meetings
provided. The list shows only active meetings that have been published. You can s
elect Refresh to update this list at any time. 

5. Under My Name enter your name. 

6. In the Notes field, you may enter notes if you wish. Notes entered here are displayed
next to your name in the Participants window. See View Participants for more
information. 

7. Select Join.

To leave a meeting, choose Sharing > Leave Meeting. 

Notes: 

 You can also join a meeting by going to http://www.e-beam.com and select Meetings.

 When the meeting host ends a shared meeting, all participants are disconnected from the
meeting. Once disconnected, participants can continue to print, save, annotate, and
modify their Scrapbook record of the meeting.

 Desktop Tools, Desktop Annotation Tools, and Scrapbook Tools are available only when
the interactive hardware is detected. If you have joined a meeting through Scrapbook
and would like to annotate, you can access the Standard Annotation Toolbar. 
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Sending an Invitation
Help Main Page

Sending an Invitation
You can invite others to a shared meeting  by sending an e-mail invitation that contains a
link or URL to the meeting. In order to send email invitations:
1. In the Share Meeting dialog box, check Send Meeting Invitation . If you're already

sharing your meeting, you can go to Sharing > Send Invitation. 
2. The Select meeting invitation language dialog box opens. Select the language to be

used for the e-mail invitation and then select Continue. At this point, your e-mail
program might ask you to select the e-mail profile to be used.

3. A new e-mail with the Meeting Request  information opens. Enter the e-mail addresses
of the recipients and select Send.

The e-mail invitation includes a link for downloading the latest software and links to enable
the user to join the meeting via their Web browser or the software.

Note: Remote participants cannot send out invitations.

 



p110

© 2011 Luidia, Incorporated

Accepting an Email Invitation
Help Main Page

Accepting an Email Invitation
You can accept an e-mail invitation in one of the following ways:
 Double click the HTTP link in the email invitation to automatically launch the meeting in

your browser or copy and paste the link into your web browser. When the meeting login
screen appears, select the Join button.

 In Scrapbook, select the Join button, and manually fill in all of the meeting fields using
information provided by the invitation.

See Sending an Invitation for more information.
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Proxy Server Setup
Help Main Page

Proxy Server Setup
If your company uses a proxy server, your computer will not be able to access meetings
over the Internet server (which is outside your company’s firewall) until you enable the
proxy server and enter the proxy server settings.

The Preferences dialog box gives you a place to enter settings for an HTTP proxy server.
Proxy servers, which act as intermediaries between individual workstations and the
Internet, provide security and other administrative functions for companies that use the
Internet.

Setting up a proxy server:

1. Choose Scrapbook > Preferences to open the Scrapbook Preferences dialog box.
2. Select the Sharing tab.
3. Choose Edit Proxy Settings.

You have several options for setting up the proxy server:

Don't Use Proxy Selecting this option indicates that your network does not use a proxy server.

Use system proxy configuration Selecting this option indicates that your computer should use the proxy server
settings previously set up for your computer.

Use manual proxy configuration Selecting this option enables the IP address and Port boxes. 

To manually set up the proxy server configuration:

1. Enter the IP address or DNS name of the proxy server.

2. Enter the Port number of the proxy server.

Or to manually set up basic authentication:

1. Enter your User ID.

2. Enter your Password.
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View Participants

Help Main Page

View Participants

View Participants allows you to see information about every participant logged into a
shared meeting. 
To open the View Participants window while participating in a shared meeting, choose
Sharing > Participant Window . 

The Participants window lists the following information for participants logged into the
meeting. Note: Participants logged in through the web viewer are not shown in the
Participants window.

Participant
Name

The name of the participant as entered in the My Name text box in the Join Meeting dialog box. 

Interactive
/View Only

Write permission is displayed by an icon. When the participant has permission to annotate the meeting,
a pen icon is displayed. When the participant does not have permission to annotate the meeting, the
pen icon is displayed w ith a line through it.

Connected
At

Displays the time the participant connected to the meeting.

IP Address Displays the participant's IP Address.

Notes Displays any notes entered into the Notes field in either the Share Meeting or Join Meeting dialog box.

Meeting Host Tools

The following tools are available only to the meeting host (the person who set up the shared
meeting).

Set View
Only/Interactiv
e

The meeting host can set a participant status to View  Only or Interactive. An Interactive
participant is able to annotate the page. A view  only participant is only able to view  the
page. To set a participant status to View  Only or Interactive, select the participant in the
View Participants window, and then select the Set View  Only/Interactive button. 

Dismiss
Participant(s)

Dismiss Participant allows the meeting host to disconnect a participant from the meeting.
To dismiss a participant from the meeting, select the participant in the View  Participants
window, and then select the Dismiss Participant button. 

Synchronize
Participants

If the meeting host has selected Synchronize Participants, remote participants are only
able to view the Page that the host is view ing. However, remote participants are still able
to annotate the page. Synchronize is on by default.
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Adding a Meeting Server
Help Main Page

Adding a Meeting Server

When you share or join a meeting, you must choose a meeting server. You can enter the
server information each time, or you can create a list of frequently used servers and select
from this list whenever you share or join a meeting. 

To add a meeting server to your list:

1. Choose Sharing > Join, then select either the Share or Join icon. 

2. In the dialog window, under Server Information/Server, select the server button
next to the server pull-down list. 

3. Select the Add button. A new Meeting Server dialog box opens. 
Note: As an alternative, it is possible to search your local intranet for meeting servers
by selecting the Search button. 

4. Enter the server name, the DNS name or IP address of the server you want to add to
your list, and the port number. 
Note: The default port number is 80.

5. Select OK.

The new server is added to the meeting servers list. 
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PowerPoint/Keynote Presentations
Help Main Page

PowerPoint/Keynote Presentations
Starting/Ending a PowerPoint Slide Show

Starting/Ending a Keynote Slideshow

Slideshow Tools Palette
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Starting/Ending a PowerPoint Slide Show

Help Main Page

Starting/Ending a PowerPoint Slide Show

The integrated PowerPoint  Slide Show features allow the user to view, navigate and
annotate a PowerPoint presentation, and to then save those updated PowerPoint slides as
Scrapbook pages. 

Starting a PowerPoint Slide Show
Make sure that your eBeam software is active. From within PowerPoint, select a PowerPoint
presentation to open. 
Use one of the following methods to start a slide show of your open PowerPoint presentation:

1. Click the Slide Show button from the PowerPoint Toolbar.
2. Control + click  on the PowerPoint presentation and choose View Slide Show .
3. From Powerpoint select Slide Show > View Slide Show .

The Desktop Tools  Palette changes to the Slideshow Tools Palette  and you can begin
navigating and annotating your PowerPoint slide show.

Ending a PowerPoint Slide Show
End the PowerPoint slide show by selecting the Exit Slideshow Presentation Tool from
the Slideshow Tools Palette .
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Starting/Ending a Keynote Slideshow
Help Main Page

Starting/Ending a Keynote Slideshow

The integrated Keynote Slideshow features allow the user to view, navigate and annotate a
Keynote slideshow and to then save those annotations as Scrapbook pages. 

Setting Keynote Preferences
Before opening a Keynote presentation with eBeam Education, you must first set a few
Keynote preferences.

From within Keynote, select Preferences from the Keynote menu. From the General
Preferences dialog box, select Slideshow. Set the following two preferences:

 If available, select Allow Exposé, Dashboard and others to use screen .

 Select Show pointer when the mouse moves .  

Starting a Keynote Slideshow
Make sure that your eBeam software is active. From within Keynote, select a Keynote
presentation to open. 
Use one of the following methods to start a slideshow of your open Keynote presentation:

4. Click the Play button from the Keynote Toolbar.
5. Control + click  on the Keynote presentation and choose Play Slideshow.
6. From Keynote select Play > Play Slideshow .

The Desktop Tools  Palette changes to the Slideshow Tools Palette  and you can begin
navigating and annotating your Keynote slideshow.

Ending a Keynote Slideshow
End the Keynote slideshow by selecting the Exit Slideshow Presentation Tool from the
Slideshow Tools Palette.
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